Project

General

Profile

Bug #16055

Header Image Will not Display

Added by Laurie Hurson 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2022-05-04
Due date:
% Done:

0%

Estimated time:

Description

Hi All,

The Queens CTL is rebuilding their dept site on the Commons: https://cetllqc.commons.gc.cuny.edu/

They are encountering an issue where the header will not display their full logo image.

This is the media file they want to use:
https://cetllqc.commons.gc.cuny.edu/wp-content/blogs.dir/21509/files/2022/04/cropped-cetll_300_notag_150ppi.png

They want to colorful circle and text to appear in the header. Right now, only the text will display.

Scott figured out that the issue might be the theme (Customizr) and created a workaround by adding CSS in the Simple CSS area to make the image display in the header as intended.

However, the full image (circle+text) is still not displaying.

Any help would be appreciated!

Thank you!

image(1).png (115 KB) image(1).png Laurie Hurson, 2022-05-04 10:41 AM

Related issues

Related to CUNY Academic Commons - Bug #14411: logo problemsResolved2021-05-03

History

#1 Updated by Laurie Hurson 2 months ago

Update: When she cloned the site, the logo issue did not occur.

"I just cloned the site and voila the logo is there. I'll change the logo and see if I encounter the same issue. "

#2 Updated by Boone Gorges 2 months ago

#3 Updated by Boone Gorges 2 months ago

  • Status changed from New to Reporter Feedback
  • Target version set to 1.19.9

This is a recurrence of #14411. The theme authors did not implement a fix, so we are stuck patching it ourselves. I've reapplied our fix and pushed to the production site.

#4 Updated by Laurie Hurson 2 months ago

Thanks Boone, and apologies for not knowing about the other ticket.

It looks to be working on the QC CETL site now. Thank you!

#5 Updated by Boone Gorges about 2 months ago

  • Status changed from Reporter Feedback to Resolved

Thanks for confirming!

Also available in: Atom PDF