Project

General

Profile

Actions

Bug #16183

closed

Contrast for member names in the invite modal

Added by Laurie Hurson 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Onboarding
Target version:
Start date:
2022-05-31
Due date:
% Done:

0%

Estimated time:

Description

Hi All,

When inviting people to a group today I noticed that the coloring and contrast of members names is not legible.

When searching for a name, the user name is somewhat visible but the member's name appears as white on an almost white background. The member's name is really only visible when you hover over the name and the background hover blue color fills in. I don't think it has always been this way?

I think it would be more legible if both the member's name and username is visible before and when hovering.

Not sure if my explanation makes sense so I made a video, attached.

Thanks!


Files

contrast in invite modal.mp4 (1.1 MB) contrast in invite modal.mp4 Laurie Hurson, 2022-05-31 05:46 PM
Actions #1

Updated by Boone Gorges 4 months ago

  • Category name set to Onboarding
  • Status changed from New to Reporter Feedback
  • Target version set to 2.0.1

Thanks for the helpful description and video.

This styling issue is caused by conflicts with global form styling introduced as part of the registration overhaul. I'd actually noticed it a few days before release and fixed it in https://github.com/cuny-academic-commons/cac-onboarding/commit/e04b76973b6dfb631d2b06fdb00d57e62cd52630 but didn't properly deploy this fix during the 2.0.0 release. I've now pushed the proper buttons, and it looks better now. Could you do a hard-refresh and confirm?

Actions #2

Updated by Laurie Hurson 4 months ago

Hi Boone,

Just tested this and it is resolved- the name contrast is correct now.

Thank you!

Actions #3

Updated by Boone Gorges 4 months ago

  • Status changed from Reporter Feedback to Resolved
Actions

Also available in: Atom PDF