Project

General

Profile

Bug #1797

JITP link doesn't seem to be working - "page not redirecting properly"

Added by scott voth about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority name:
Urgent
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-03-29
Due date:
% Done:

0%

Estimated time:

Description

When I try to go to the Journal of Interactive Technology and Pedagogy (http://jitp.commons.gc.cuny.edu/), I'm getting the message - "Page is not redirecting properly."


Related issues

Has duplicate CUNY Academic Commons - Bug #1798: blogs are not workingDuplicate2012-03-29

History

#1 Updated by Matt Gold about 10 years ago

Thanks, Scott. I just asked a tech-related question of the JITP web team and I wonder whether someone is playing with the site. I'll check in before I assign this ticket.

#2 Updated by Luke Waltzer about 10 years ago

This looks like it may be an issue with an issue with Subscribe 2 -- note users.php?page=s2_users at the end of the URL.

#4 Updated by Luke Waltzer about 10 years ago

Confirmed: activated Subscribe2 on http://cunywordcamped.commons.gc.cuny.edu/ and it killed the site with same error. This should be made high priority.

#5 Updated by Matt Gold about 10 years ago

Great -- thanks, all.

#6 Updated by Matt Gold about 10 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Priority name changed from Normal to Urgent
  • Target version set to 1.3.11

Hi Boone,

Wondering whether this happened after your release of 1.3.10; I've checked in with the JITP group and no one was editing the site at the time.

#7 Updated by Sarah Ruth Jacobs about 10 years ago

Yep, doesn't have to do with the Redirect plugin at all. When Subscribe2 is activated with or without Redirect the same error occurs.

#8 Updated by Boone Gorges about 10 years ago

  • Status changed from Assigned to Resolved

Thanks for pointing me in that direction, Luke. Fixed in https://github.com/castiron/cac/commit/3db7c9a9fe290fe18e0876e3feaa657c5e40eee9

#9 Updated by Boone Gorges about 10 years ago

  • Target version changed from 1.3.11 to 1.3.10.1

#10 Updated by Matt Gold about 10 years ago

Thanks for your work on this, Boone.

#11 Updated by Matt Gold about 10 years ago

And thanks, Luke and Sarah, for your contributions!

Also available in: Atom PDF