Project

General

Profile

Bug #1798

blogs are not working

Added by Rowena Li almost 10 years ago. Updated almost 10 years ago.

Status:
Duplicate
Priority name:
Urgent
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-03-29
Due date:
% Done:

0%

Estimated time:

Description

I know the Commons was serviced during 8-9pm today, but after the service, most of my blogs are not working. It says "The webpage at http://gslis720.commons.gc.cuny.edu/wp-admin/users.php?page=s2_users has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer." I cleared my cookies, it still doesn't work.

And other ones: gslis751, qcgslis are not working either.

This gslis720 is my class blog and two assignments are due tomorrow morning.


Related issues

Is duplicate of CUNY Academic Commons - Bug #1797: JITP link doesn't seem to be working - "page not redirecting properly"Resolved2012-03-29

History

#1 Updated by Matt Gold almost 10 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Priority name changed from High to Urgent
  • Target version set to 1.3.11

Sorry, Rowena. This is likely related to our 1.3.10 release, which went live tonight. We're working on the problem and hope to have it resolved soon. Thanks for your patience.

#2 Updated by Boone Gorges almost 10 years ago

  • Status changed from Assigned to Duplicate

This is a duplicate of #1797.

Also available in: Atom PDF