Project

General

Profile

Actions

Bug #2058

closed

Page shift on clicking Log in box

Added by Matt Gold almost 10 years ago. Updated almost 10 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-08-19
Due date:
% Done:

0%

Estimated time:

Description

I was on the group page (http://commons.gc.cuny.edu/groups/) as an unlogged-in user. When I clicked the log-in link at the top right corner of the nav bar, the content of the main frame shifted over to the left when the pop-up log-in box popped up, leaving the main content area partially obscured..

I have no idea whether this is another one of my crazy browser issues, but I'm using OS X/Chrome. Please see screenshots attached.


Files

Actions #1

Updated by Matt Gold almost 10 years ago

  • Target version changed from 1.4.3 to 1.4.6
Actions #2

Updated by Raymond Hoh almost 10 years ago

I can't duplicate this on Firefox, Chrome, Safari and IE8 on PC.

Actions #3

Updated by Matt Gold almost 10 years ago

  • Status changed from Assigned to Rejected

I just tried on another OS X/Chrome setup and didn't have a problem. I'm beginning to think that this problem (and perhaps others like it) are being caused by the fact that my setup at home involves plugging a Macbook Pro into a cinema display. It seems to me that the cinema display may be responsible for much of the weirdness I've been seeing.

For now, I'll double check any visual errors I see on another laptop, just to be sure.

Thanks for testing, Ray.

Actions

Also available in: Atom PDF