Project

General

Profile

Bug #213

Wiki Style

Added by Matt Gold over 11 years ago. Updated almost 11 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
-
Target version:
Start date:
2010-05-06
Due date:
% Done:

0%

Estimated time:

Description

The text-size styles on the wiki aren't displaying properly on my system (XP/Chrome) - the text is too small. Not sure how it appears on other systems. Screenshot attached.

commons-wiki.JPG (145 KB) commons-wiki.JPG Matt Gold, 2010-05-06 10:55 AM
wiki.JPG (183 KB) wiki.JPG Matt Gold, 2010-05-11 09:52 PM

History

#1 Updated by Boone Gorges over 11 years ago

  • Assignee changed from Boone Gorges to Chris Stein

Chris, can I ask you to look at this? Wiki styles are at wiki/skins/CommonsWiki. The final stylesheet loaded is bp-nelo-override.css, which is probably where you should start.

#2 Updated by Matt Gold over 11 years ago

I'm finding that the site looks okay in Firefox, but that in Chrome the text is too small and also too close to the left-hand margin.

Please see attached screenshot (Win XP/Chrome)

#3 Updated by Boone Gorges about 11 years ago

  • Target version set to 1.1

#4 Updated by Boone Gorges almost 11 years ago

  • Status changed from Assigned to Rejected

I have checked in about 20 browser/OS combinations (it's been one of those kinds of days) and I can't reproduce. Try clearing your cache, and reopen the ticket if problems remain.

Also available in: Atom PDF