Project

General

Profile

Bug #2660

Forum Role Display errors

Added by Matt Gold over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
commonsinabox.org
Target version:
Start date:
2013-07-04
Due date:
% Done:

0%

Estimated time:

Description

When one looks at a forum post by @helenef on commonsinabox.org ( http://commonsinabox.org/groups/help-support/forum/topic/forum-replies-to-individual-posts/ ) her forum role is shown as moderator even though on the backend she is listed as a participant.

Also, oddly, in the list of members, "Moderator" does not appear to be one of the choices. They are:

Administrator | Editor | Subscriber | Keymaster | Participant

History

#1 Updated by Raymond Hoh over 5 years ago

When logged out, the displayed forum role is correct. Only when logged in does the role for Helene change to Moderator, which is odd.

Awhile ago, when we had a similar issue, I used bbPress' admin tool to remap existing users to default forum roles. I don't know if this is a side-effect of this or whether this is just an older bug that has popped up because we're currently using an older version of bbPress on cbox.org.

#2 Updated by Boone Gorges over 5 years ago

  • Status changed from Assigned to Reporter Feedback

I can't reproduce this after upgrading bbPress et al to the latest versions. Matt or Ray, can you please verify?

#3 Updated by Matt Gold over 5 years ago

  • Status changed from Reporter Feedback to Resolved

Yup - I can confirm that this is fixed. Thanks, Boone.

Also available in: Atom PDF