Project

General

Profile

Feature #2670

Design review of our new profile header

Added by Matt Gold about 8 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
Public Portfolio
Target version:
-
Start date:
2013-07-14
Due date:
% Done:

0%

Estimated time:

Description

FYI, I have a design question for our designer -- I'm wondering whether we should get rid of the white space between the top menu and the profile header (it disappears on scroll down when the profile header shrinks). He's not on redmine, so I'll ask him via email and report back.


Related issues

Is duplicate of CUNY Academic Commons - Feature #2881: Redesign the UX for ProfilesAssigned2013-11-08

History

#1 Updated by Boone Gorges about 8 years ago

  • Target version changed from 1.5 to 1.6

I think that the profile is set for our initial release. I'm moving this to a future milestone for further discussion and iteration.

#2 Updated by Boone Gorges over 7 years ago

  • Category name changed from BuddyPress (misc) to Public Portfolio

#3 Updated by Matt Gold over 7 years ago

  • Target version changed from 1.6 to 1.7

#4 Updated by Boone Gorges almost 7 years ago

  • Target version changed from 1.7 to 1.8

Too late to make substantive changes for 1.7. Matt, I'm moving to 1.8 preliminarily, but if you have already reached out to the designer, feel free to close the ticket or reassign as appropriate.

#5 Updated by Matt Gold almost 7 years ago

1.8 is fine. Thanks.

#6 Updated by Boone Gorges over 6 years ago

  • Target version changed from 1.8 to 1.9

#7 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.9 to 1.10

Matt, is this still an issue?

#8 Updated by Boone Gorges almost 5 years ago

  • Is duplicate of Feature #2881: Redesign the UX for Profiles added

#9 Updated by Boone Gorges almost 5 years ago

  • Status changed from Assigned to Duplicate
  • Target version deleted (1.10)

Let's fold this into #2881, which might be part of a larger redesign.

Also available in: Atom PDF