Project

General

Profile

Bug #2727

Admin Bar issues on Tablet and Touch devices

Added by Chris Stein about 8 years ago. Updated about 8 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2013-08-23
Due date:
% Done:

0%

Estimated time:

Description

When you are on a touch device (was found on iPad) and click on your avatar in the admin bar the dropdown shows but then clicking on the links in the dropdown has no effect (you are not taken to the appropriate page, the menu just sits there).

Clicking twice on the avatar does take you to your profile page.


Related issues

Is duplicate of CUNY Academic Commons - Bug #2699: Admin bar dropdown links don't work on iPadResolved2013-08-14

History

#1 Updated by Boone Gorges about 8 years ago

  • Status changed from New to Duplicate

Looks like this is a duplicate of #2699

#2 Updated by Chris Stein about 8 years ago

Apologies, came up during the CAT meeting and I added too quickly without proper search

#3 Updated by Matt Gold about 8 years ago

The issue brought up in the meeting was as UX issue, too, though -- the member in question did not realize that clicking on his avatar in the admin bar would lead him to his profile. So, he thought he couldn't get to his profile because when we went to the dropdown and clicked on "My Profile," nothing happened (because the third-level nav didn't work).

In advance of fixing the 3rd level nav issue, can we make "My Profile" a link to the user's profile?

#4 Updated by Matt Gold about 8 years ago

I'll create a new ticket for the UX issue

#5 Updated by Chris Stein about 8 years ago

Matt, just to clarify one thing. My Profile is a ink to the user's profile. The errors with the nav are just preventing it from working on touch devices.

#6 Updated by Matt Gold about 8 years ago

Good point - thanks.

Also available in: Atom PDF