Project

General

Profile

Bug #2730

Limits on Publications Entry Field

Added by Matt Gold almost 9 years ago. Updated almost 9 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2013-08-24
Due date:
% Done:

0%

Estimated time:
1.00 h

Description

A user requests a longer limit on the publications field: https://cunycommons.uservoice.com/admin/forums/35103-general/suggestions/4336484-expand-capacity-of-publications-section-of-the-sit

I was able to enter a lot of text in my publications page ( http://commons.gc.cuny.edu/members/admin/ ) ; I wonder how much this person was trying to enter. . . .


Related issues

Related to CUNY Academic Commons - Bug #2728: Positions Widget save problemResolved2013-08-23

History

#1 Updated by Boone Gorges almost 9 years ago

  • Target version set to 1.5.1
  • Estimated time set to 1.00 h

#2 Updated by Boone Gorges almost 9 years ago

I'm guessing this is a duplicate of #2728, but I won't know for sure until I can duplicate either of them.

#3 Updated by Boone Gorges almost 9 years ago

  • Status changed from Assigned to Duplicate
  • Target version deleted (1.5.1)

In further tests, I'm unable to reproduce any problems. As mentioned above, I think this is probably a case of #2728. As such, I'm closing the ticket.

Also available in: Atom PDF