Project

General

Profile

Bug #2805

Friend Request Not Appearing

Added by Chris Stein almost 6 years ago. Updated over 3 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2013-09-25
Due date:
% Done:

0%

Estimated time:

Description

I was sent a friend request by someone who joined with one of the codes to allow non-CUNY folks to sign up. I was sent an email but when I went to the site to accept the request it did not appear. Screenshots of the email and the friend requests screen attached.

FriendRequestPage.png (41.5 KB) FriendRequestPage.png Chris Stein, 2013-09-25 12:36 PM
FriendRequestEmail.png (46 KB) FriendRequestEmail.png Chris Stein, 2013-09-25 12:36 PM

History

#1 Updated by Chris Stein almost 6 years ago

  • Category name set to BuddyPress (misc)

#2 Updated by Boone Gorges almost 6 years ago

  • Status changed from New to Assigned
  • Target version set to Not tracked

Well, the reason why it's not showing up on your screen is that it's not in the database.

Do you know Sam? My guess is that she created the request (perhaps by mistake), then deleted it. As a result, you were sent the email, but by the time you clicked the link, the request was gone.

#3 Updated by Chris Stein almost 6 years ago

She is one of the Pratt people who are doing the UX testing. It's possible she deleted it. I did friend her and mentioned the issue to her and she didn't mention deleting it. I can ask specifically.

#4 Updated by Boone Gorges over 5 years ago

  • Status changed from Assigned to Reporter Feedback

Hi Chris - Just following up on this item. Did you ever verify with Sam that your notification was caused by a deleted friendship request? If that's the case, I suggest that we close this ticket (and possibly open a new one to discuss a better system for notifying recipients of such issues).

#5 Updated by Boone Gorges over 3 years ago

  • Status changed from Reporter Feedback to Rejected

I haven't heard any more instances of this problem, so I'm assuming it was a case of a deleted friendship rather than a bug. Let's reopen if the problem recurs.

Also available in: Atom PDF