Project

General

Profile

Actions

Bug #2845

closed

Anchor errors with bp activity items created from associated blog postings

Added by Matt Gold about 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2013-10-23
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

When a new post is made on the CUNY DHI blog - http://cunydhi.commons.gc.cuny.edu/ - an activity item is created in the group associated with that blog

http://commons.gc.cuny.edu/groups/digital-humanities-initiative/

The problem is that the activity notification contains a non-working link to the post, because the start of the post is included in the URL. Please see attached screenshot and let me know whether you want me to forward a notification to you.


Files

Actions #1

Updated by Boone Gorges about 9 years ago

  • Target version set to 1.5.7

This is a problem with how your client parses links, not with the email notification per se. But it should be fixed if we enforce a space after the bracket.

Actions #2

Updated by Matt Gold about 9 years ago

Great. The client in question is gmail through the chrome browser, which multiple users may use, so it would be great to fix this by adding an extra space. Many thanks.

Actions #3

Updated by Boone Gorges about 9 years ago

  • Status changed from Assigned to Resolved
Actions

Also available in: Atom PDF