Project

General

Profile

Bug #298

User Reports Problem Uploading Images to Blog

Added by Matt Gold over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
WordPress (misc)
Target version:
-
Start date:
2010-08-23
Due date:
% Done:

0%

Estimated time:

Description

HI All,

A member reports that he received errors when he tried to upload both JPGs and GIFs to two different blogs. Please see the screenshots attached to this report.

Wondering whether this is related to the wiki permissions issue detailed in ticket 297

I'm assigning this to André because I'm assuming permissions are his domain, but others should feel free to pipe in, as well. Thanks!


Related issues

Related to CUNY Academic Commons - Bug #297: Lost write privileges to wiki images directoryResolved2010-08-22

Related to CUNY Academic Commons - Bug #301: User unable to upload documentsResolved2010-08-25

History

#1 Updated by Matt Gold over 11 years ago

  • Status changed from Assigned to Resolved

Problem caused by erroneous rsync during Monday's upgrade. Solved by resetting permissions on upload directories. see Basecamp for additional details.

Also available in: Atom PDF