Project

General

Profile

Bug #301

User unable to upload documents

Added by Matt Gold over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2010-08-25
Due date:
% Done:

0%

Estimated time:

Description

Hi All,

Not sure whether this is related to recent problems uploading images to blogs and the wiki, but it seems like it probably is. A member reports that when she tried to upload a document, she received the following error message: "There was a problem saving your file, please try again."

Since these problems are becoming serious, I'm escalating the priority to "High." Boone and André, can you work together to solve this problem and related tickets?

Thanks,

Matt


Related issues

Related to CUNY Academic Commons - Bug #298: User Reports Problem Uploading Images to BlogResolved2010-08-23

Related to CUNY Academic Commons - Bug #297: Lost write privileges to wiki images directoryResolved2010-08-22

History

#1 Updated by Matt Gold over 11 years ago

BTW, I don't have any detail on the type of file or size of the document that the member tried to upload. Waiting for an email response from member.

#2 Updated by Matt Gold over 11 years ago

Member was trying to upload a PDF and a DOC file, both under 55 Kb

#3 Updated by Matt Gold over 11 years ago

And I just tried to upload a file to a test group (should have done this earlier to confirm user error) and received the same error message.

#4 Updated by Matt Gold over 11 years ago

  • Status changed from Assigned to Resolved

Problem solved by resetting permissions on upload directory, caused by erroneous rsynch during Monday's upgrade. See basecamp for details.

Also available in: Atom PDF