Project

General

Profile

Bug #2982

Sliders are broken on Woo Canvas theme

Added by scott voth over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
Normal
Category name:
WordPress Themes
Target version:
Start date:
2014-01-26
Due date:
2014-03-11
% Done:

0%

Estimated time:

Description

I've noticed that the sliders don't work anymore on the Woo Canvas theme. There don't appear to be any errors that I see. I know we had this issue (#2112) and it was caused by another plugin conflict, but this happens on a brand new blog with no plugins. The Commons uses Canvas for the Codex, Help & Support, and Commons News.

This also relates to #2080 - a request for a new version of Canvas. Now that we have the Woo contract in place, can we upgrade and see if this fixes the slider issue?

Also relates to #2924 - we need to create a child theme of Canvas for the Codex and make some little changes in the header, so that the Commons logo redirects to home page. Dom is involved in this one. But seems to make sense to get the Canvas theme working again.

History

#1 Updated by Matt Gold over 7 years ago

Thanks, Scott. I'm actually not sure that we have renewed Woo (does anyone else remember?). If not, I can buy this on Monday.

#2 Updated by Dominic Giglio over 7 years ago

To the best of my knowledge we have not renewed our Woo subscription.

#3 Updated by Matt Gold over 7 years ago

currently unable to change my password on the WT site. Unable to email customer support because they require login to do so. Argh.

#4 Updated by Matt Gold over 7 years ago

  • Status changed from New to Assigned
  • Assignee set to Dominic Giglio

okay - purchase made and account details sent via email

#5 Updated by Dominic Giglio over 7 years ago

Excellent. I received the credentials email, I'll work with Scott to find a solution to the Codex header issue and work on upgrading any WooThemes while working through the theme audit.

#6 Updated by Matt Gold over 7 years ago

Thanks, Dom

#7 Updated by Boone Gorges over 7 years ago

  • Category name changed from WordPress (misc) to WordPress Themes
  • Target version set to 1.5.17

Let's see if we can get this sorted out for the next maintenance release.

#8 Updated by Dominic Giglio over 7 years ago

Will do, Scott and I briefly discussed the two or three issues he and I have in common between our last two meetings, so I'll hook up with him and knock those out. They are simple issues.

#9 Updated by Boone Gorges over 7 years ago

  • Target version changed from 1.5.17 to 1.5.18

#10 Updated by Boone Gorges over 7 years ago

  • Target version changed from 1.5.18 to 1.5.19

#11 Updated by Boone Gorges over 7 years ago

  • Target version changed from 1.5.19 to 1.5.20

#12 Updated by Matt Gold over 7 years ago

  • Due date set to 2014-03-11

As discussed via email, let's try not to boot this past the next release.

#13 Updated by Boone Gorges over 7 years ago

  • Target version changed from 1.5.20 to 1.5.21

#14 Updated by Dominic Giglio over 7 years ago

  • Status changed from Assigned to Resolved

This has been resolved by the upgrade to Canvas v5.

Also available in: Atom PDF