Project

General

Profile

Support #3028

Test Drive the new Dashboard design at http://cdev.gc.cuny.edu

Added by Micki Kaufman over 7 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
Urgent
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2014-02-11
Due date:
2014-02-12
% Done:

0%

Estimated time:

Description

Hi all.

This is an urgent request - please test-drive the new Dashboard in time for the Community meeting on February 12, 2014, and add your feedback to this redmine ticket.

To test:
Log in to http://cdev.gc.cuny.edu
Go to a wp-admin page of a blog where you are an admin

widgets.png (45.3 KB) widgets.png Chris Stein, 2014-02-12 11:36 AM

History

#1 Updated by Sarah Morgano over 7 years ago

I really like the look and feel of the new dashboard. It meshes with the CAC dashboard. I also like that Widgets are more easily accessible. Haven't come across any issues yet. Perdy.

#2 Updated by Marilyn Weber over 7 years ago

I can only log in as teststudent to Cdev. As teststudent, I do not have access to any wp-admin pages. Can cdev access be given to me under my user name, mweber? I'll look at it by 11 a.m. tomorrow if possible.

#3 Updated by Boone Gorges over 7 years ago

  • Category name changed from My Commons to WordPress (misc)

Marilyn - You should have access to http://teststudentblog.cdev.gc.cuny.edu/wp-admin.

#4 Updated by scott voth over 7 years ago

I've been using the new dashboard for quite awhile - since CBOX is already on board with it. I didn't find the transition very difficult. The one thing that I noticed is that I needed to change the Admin Color Scheme to something that wasn't so hard on my eyes (in my case it was "Light"). And it wasn't all that apparent how to do that. Other than that, I really didn't notice any issues. But let me know if I should include more stuff in the documentation.

#5 Updated by Marilyn Weber over 7 years ago

Thanks, Boone! That was the missing piece of the puzzle. Trying to go into the other blogs I could see in "My Sites" (i.e., Boonespartyblog) was getting me nowhere. Now I can see the dashboard. As Sarah says, it's very pretty.
I like that there's the "At a Glance" section, but I wish it included dates, so that I could quickly see, for example, that the 1 post is from 12 Feb 2014 01:50 am. I know that this wasn't in "Right Now" (the dashboard feature it's replacing)
What is the box to the right with the dotted lines?
Under "Activity" I can indeed see my "Recently Published" post and its date (hooray!) but I cannot see my submitted comment.
I'm a fan of QuickDraft.
Anything else I should look for?
If cdev access is given to me under my user name, mweber, I'd be happy to look at this under my other blogs.
Nice work!

#6 Updated by Chris Stein over 7 years ago

Like Scott I've been using it with some other blogs for a while and I agree the transition is pretty easy. Scott your write up on it is great.

There was one thing on cdev that I hadn't seen before and was odd. In addition to the Widgets area under Appearance I have a separate one in the main navigation. When I clicked on it instead of going to the screen to add widgets it went to a page where you could add a widget custom post type (screenshot attached). I don't see that in other 3.8 installs I have so I'm not sure what it signifies but I think it would be a bit confusing.

-chris

#7 Updated by Boone Gorges over 7 years ago

Chris, I'm guessing that the extra Widgets menu is caused by an additional plugin that you've got running on that site. Maybe you could browse through the list to double-check.

#8 Updated by Chris Stein over 7 years ago

Hi Boone,
I can't find a plugin that is causing the problem. I'm seeing it on all dashboards. I visited a few sites and saw it on all of them including the CUNY Pie site.

One of mine that doesn't have any active plugins
http://cstein.cdev.gc.cuny.edu/wp-admin/plugins.php

Maybe it's a plugin that has network activation? Are others seeing the extra Widgets link?

#9 Updated by Boone Gorges over 7 years ago

Thanks for the additional details, Chris. The Widgets menu was being caused by a network-activated plugin called Widget Entries. I've deactivated it on cdev. It is not network-activated on the production site, so it shouldn't be an issue.

#10 Updated by Chris Stein over 7 years ago

Great, glad that's resolved simply.

#11 Updated by Boone Gorges over 7 years ago

  • Status changed from New to Assigned

The new design has been live for a while now. Can I assume that this ticket can be marked resolved?

#12 Updated by Matt Gold over 7 years ago

  • Status changed from Assigned to Resolved

I think so. Micki (or anyone else), please reopen if needed.

Also available in: Atom PDF