Project

General

Profile

Bug #3152

Cookie/Session weirdness

Added by Matt Gold over 8 years ago. Updated about 8 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
-
Start date:
2014-04-02
Due date:
% Done:

0%

Estimated time:

Description

I'm having some problems with sessions on the Commons. Here's what's happening:

1. I get an email asking me to approve a trackback on a blog post I wrote.

2. I click on the approve link in the email

3. Get to the blog homepage in Chrome, see I need to log in to get to the dashboard

4. go to the commons homepage and log in

5. I see that I am in a logged-in state

6. go back to the email, click on the approve comment link

7. get taken back to the blog page (same browser window on which I was previously logged in), but it shows me as being in a logged-out state

8. Hard refresh, no effect

9. Repeat steps 1-8

10. Close/Reopen browser, try again with no success

One note: one time, after logging in to the homepage, I went to blogname/wp-admin instead of clicking on the "approve comment" link, and I was able to get to the dashboard. But when I tried to click on the link, that didn't work.

Blog: cunydhi.commons.gc.cuny.edu
approve link in email: https://cunydhi.commons.gc.cuny.edu/wp-admin/comment.php?action=approve&c=4071
Screenshot of email attached

History

#1 Updated by Boone Gorges about 8 years ago

  • Status changed from Assigned to Reporter Feedback

I can't reproduce this in any OS/browser combo I've tested. Are you still experiencing it?

Can you try clearing your commons.gc.cuny.edu (and *.commons.gc.cuny.edu) browser cookies and try again? Please also try using a browser other than Chrome.

#2 Updated by Matt Gold about 8 years ago

  • Status changed from Reporter Feedback to Rejected

Hi Boone,

I cleared cookies in Chrome and FF and retried this. I could not get the following link - https://cunydhi.commons.gc.cuny.edu/wp-admin/comment.php?action=approve&c=4071 - to load on either browser -- entering it in the URL field produced only a hanging page that never loaded.

For now, I will close this issue and reopen if I experience it again with new comments.

#3 Updated by Matt Gold about 8 years ago

Also - thanks for trying to reproduce the problem.

Also available in: Atom PDF