Project

General

Profile

Support #3470

Commons profile: can't edit "title" field

Added by Keith Miyake almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2014-09-16
Due date:
% Done:

0%

Estimated time:

Description

NOTE: Posting on behalf of someone who doesn't have a redmine account yet

http://commons.gc.cuny.edu/members/jessmurray/

The "title" field is not editable and doesn't appear on the editing page, yet it shows up (with old content) when viewed at the above link. Jess would like to be able to edit or delete that field so that she can update it with current information.

Thanks!


Related issues

Related to CUNY Academic Commons - Feature #3473: Commons profile: Add help info about "Positions" replacing "title"Assigned2014-09-17

History

#1 Updated by Boone Gorges almost 5 years ago

  • Tracker changed from Bug to Support
  • Status changed from New to Reporter Feedback
  • Target version set to Not tracked

Hi Keith - This is by design. The Title field has been superceded by the Positions field. We only continue to show Title if Positions has not yet been filled in. Once at least one Position has been provided, Title will no longer show. Please let me know if this works.

#2 Updated by Keith Miyake almost 5 years ago

  • Status changed from Reporter Feedback to Resolved

Awesome! Thank you Boone, she reports that your suggestion fixed the problem. I'm marking as resolved for now...BUT...

What do you think about adding some bright red help text that explains this somewhere on the edit page if the old title field is non-empty and the positions field is null? I'll add this as a new ticket if you think it's worthwhile.
-for future reference, it would help if the help/tooltip contained the word "title" explicitly, and possibly included the existing text. this way the page is quickly searchable for someone looking to change that field.

#3 Updated by Matt Gold almost 5 years ago

Hi Keith,

Can you please create new tickets for the two suggestions you've made here:

  • help text that explains this somewhere on the edit page
  • help/tooltip contained the word "title" explicitly,

Also available in: Atom PDF