Project

General

Profile

Actions

Support #3500

closed

Invitation to Join Site Unsuccessful?

Added by scott voth almost 8 years ago. Updated almost 8 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
-
Start date:
2014-09-28
Due date:
% Done:

0%

Estimated time:

Description

(Writing this one for Sarah while she's out of town.) Carrie Hintz has tried to invite Commons member Stephen Spencer to join her site:
http://enlightenmentutopias.commons.gc.cuny.edu but Stephen says he is not getting the invitation and has not yet joined. Can someone look into the log files to see if the email is getting sent out?


Related issues

Is duplicate of CUNY Academic Commons - Bug #3462: Blog invitation not being receivedResolvedBoone Gorges2014-09-12

Actions
Actions #1

Updated by Matt Gold almost 8 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
Actions #2

Updated by Boone Gorges almost 8 years ago

  • Status changed from Assigned to Rejected

I believe this is a duplicate of #3462.

Actions

Also available in: Atom PDF