Project

General

Profile

Bug #3528

Slow Response Time

Added by scott voth over 4 years ago. Updated about 3 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
Server
Target version:
Start date:
2014-10-07
Due date:
% Done:

0%

Estimated time:

Description

I've noticed that the response time seems slow - both last night and this morning. Also, one time I received message "Unable to connect to the Database".

History

#1 Updated by Matt Gold over 4 years ago

Thanks, Scott. IT is aware of problems yesterday that they think are resolved. Please check in today and report any additional slowness. Thanks!

#2 Updated by Matt Gold over 4 years ago

  • Status changed from New to Reporter Feedback
  • Assignee set to Matt Gold
  • Priority name changed from Normal to High
  • Target version set to Not tracked
  • Severity set to High impact

#3 Updated by scott voth over 4 years ago

Seems to be back to normal. Thanks

#4 Updated by Matt Gold over 4 years ago

  • Status changed from Reporter Feedback to Resolved

Thanks, Scott. Please reopen if needed

#5 Updated by scott voth over 4 years ago

  • Status changed from Resolved to New

Response time this morning is very slow again.

#6 Updated by Matt Gold over 4 years ago

  • Status changed from New to Assigned

Thanks, Scott -- I've reported this.

#7 Updated by scott voth over 4 years ago

Still getting pretty lousy response time. I just got this - "Error establishing a database connection".

#8 Updated by Matt Gold over 4 years ago

Thank you, Scott. When this happens, can you please take a screenshot and note the exact time this occurred? Thank you.

#9 Updated by Boone Gorges about 3 years ago

  • Status changed from Assigned to Resolved

Also available in: Atom PDF