Project

General

Profile

Bug #3791

Can't add hyperlink or media

Added by Alice.Lynn McMichael over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2015-02-05
Due date:
% Done:

0%

Estimated time:

Description

Hi, I've been trying to add hyperlinks and images to new posts on the GCDSL site, and they won't save. For instance, when I click the hyperlink button, it engages but nothing happens. Twice, the screen froze for a while. I also tried leaving the website and coming back later, with no luck. This happened several times over the course of two hours.
The website is: gcdsl.commons.gc.cuny.edu

Thanks

History

#1 Updated by Matt Gold over 4 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Daniel Jones

Thanks for the report, Alice Lynn. Can you please visit this site and update the ticket with the results? http://supportdetails.com/

Daniel, do you have time to look into this today?

#2 Updated by Alice.Lynn McMichael over 4 years ago

Here's a pdf of the Support Details.

#3 Updated by Daniel Jones over 4 years ago

Yes I'll take a look now.

#4 Updated by Daniel Jones over 4 years ago

A quick test shows that it seems to be an issue with the theme she's using, "Velvet". I look more into where exactly the problem is to see if there's a fix we can provide or if it's actually our fault, but just in case she needed a quick fix changing the theme seems to work.

#5 Updated by Matt Gold over 4 years ago

Thanks, Daniel. We've done some customization of this theme, so I'd prefer to stick with it if possible. I am wondering if the theme has been updated since we added it, though. I will email the theme files; can you please check versions? thank you

#6 Updated by Daniel Jones over 4 years ago

Yes - judging from the conversation about this error online it looks like older versions of theme aren't compatible with Wordpress 4+. Do you know when was the last time it was updated?

#7 Updated by Daniel Jones over 4 years ago

So the version you sent me via email is 1.8 and the version we have on the commons looks like it's 1.3. So maybe update it and see if that fixes the issue?

#8 Updated by Boone Gorges over 4 years ago

Adding Ray as a watcher - can we make sure to get this on the Major Update list today, for release on the 21st?

Dan, in the meantime, can you try to reproduce the issue locally, and see if the proposed update does resolve the issue?

#9 Updated by Daniel Jones over 4 years ago

Good call Boone - when I update the theme locally the problem appears to be resolved.

#10 Updated by Matt Gold over 4 years ago

Thanks so much, all. However, I would much prefer not to wait until the 21st . . .I just checked Theme stats, and there are only two sites on the Commons using this theme:

gcdigitallab
gcdsl

Both of these are mine (in fact, I think one is a draft or dev site for the other). Is there any way we can get the newer version up sooner than the 21st?

#11 Updated by Boone Gorges over 4 years ago

  • Target version set to 1.7.12

We can skip the normal process and update this theme for the release on the 11th. Let me know if this is urgent and you need something sooner.

#12 Updated by Raymond Hoh over 4 years ago

I've left the "Velvet" theme off the Major Updates list, since we're going to update it on the 11th or sooner.

#13 Updated by Boone Gorges over 4 years ago

Dan or Matt - Can I ask you to send me the Velvet theme files, or upload them to this ticket?

#15 Updated by Boone Gorges over 4 years ago

  • Target version changed from 1.7.12 to 1.7.15

Thanks, Dan.

#16 Updated by Daniel Jones over 4 years ago

Just wanted to check and make sure there isn't anything else for me on this ticket right now - we're still set to include this on the update on the 11th, right?

#17 Updated by Boone Gorges over 4 years ago

  • Status changed from Assigned to Resolved

Also available in: Atom PDF