Project

General

Profile

Bug #3856

Admin can't post announcement

Added by Sarah Morgano over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
Group Announcments
Target version:
-
Start date:
2015-02-27
Due date:
% Done:

0%

Estimated time:

Description

Earlier today, Elizabeth Macaulay-Lewis reported that she was getting an error when trying to post to the announcement function of her group (Roman Architecture Spring 2015). She tried in FF and Safari and received the same message (screenshot attached).

Screenshot 2015-02-27 13.16.17.png (192 KB) Screenshot 2015-02-27 13.16.17.png Sarah Morgano, 2015-02-27 02:52 PM

Related issues

Related to CUNY Academic Commons - Bug #3964: "There was a problem..." error when posting Group AnnouncementResolved2015-04-01

History

#1 Updated by Matt Gold over 6 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Priority name changed from Normal to High

#2 Updated by Boone Gorges over 6 years ago

  • Status changed from Assigned to Reporter Feedback

I've done some initial testing and I can't reproduce the error. Group announcements seem to be posting properly for me.

The number of ways in which a group announcement posting can fail is pretty large, so it's hard to make good guesses without being able to reproduce. Sarah, might it be possible to get an exact copy of the text that Elizabeth was trying to post (assuming she still has it) so that I can see whether the text itself is the problem?

#3 Updated by Boone Gorges over 6 years ago

  • Target version set to 1.7.16

Hi Sarah - Another ping on this one before I write it off as a one-time glitch. Any additional details from the reporter?

#4 Updated by Boone Gorges over 6 years ago

  • Status changed from Reporter Feedback to Resolved
  • Target version deleted (1.7.16)

Closing this due to lack of updates - I'm assuming it's a hiccup that hasn't recurred since. If this comes up again, please reopen with details.

Also available in: Atom PDF