Project

General

Profile

Bug #3935

Member consistently gets blank page.php when saving posts

Added by scott voth about 7 years ago. Updated about 7 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
-
Start date:
2015-03-20
Due date:
% Done:

0%

Estimated time:

Description

Member Allie Verbovetskaya is having trouble with her site http://ols57.commons.gc.cuny.edu Two issues are happening - (1) in the dashboard, when saving a post, she gets a blank page.php screen (updates are successful on the database though) and (2) when marking a post as sticky, the interface just spins and nothing is updated. She is using the Chunk theme. I asked her to deactivate all plugins and this did not help. I also asked her to clear cache and try a differet browser. Still no dice. Also asked her to turn on debugger - and she is noticing some javascript errors. Here is a snippet from Zendesk:

As per your suggestion, I deactivated all the plugins and then tried a different browser (Firefox – I’m normally in Chrome) with a clean history/cache. However, the problems still occur. Hitting “Update” or “Save” on a post sends me to a blank screen. Trying to make a post sticky is also still problematic.

While I’m editing a post, debugger is showing me one error:

Uncaught TypeError: Cannot read property ‘activeEditor’ of undefined

in mentions.min.js?ver=2.2.1:2

When I hit “Update,” this error briefly appears:

POST https://ols57.commons.gc.cuny.edu/wp-admin/post.php 500 (Internal Server Error)

in /wp-admin/post.php

When trying to make a post sticky, a similar error appears when I hit “Update” from the ‘Quick Edit’ menu:

POST https://ols57.commons.gc.cuny.edu/wp-admin/admin-ajax.php 500 (Internal Server Error)

in jquery.js?ver=1.11.1:4


Related issues

Is duplicate of CUNY Academic Commons - Bug #3926: White screen after publishing postResolved2015-03-19

History

#1 Updated by Boone Gorges about 7 years ago

  • Status changed from New to Duplicate

Thanks, Scott. Marking as a duplicate of #3926.

#2 Updated by Matt Gold about 7 years ago

Scott, please let the reporter know that this issue will be fixed after today (Boone -- I'm assuming that 3926 will be part of today's update)

#3 Updated by Boone Gorges about 7 years ago

It's already fixed - a plugin just needed to be activated.

#4 Updated by Matt Gold about 7 years ago

Thanks, Boone. Are you saying that we need to activate a plugin (as part of the monthly update) or that the user needs to update a plugin?

#5 Updated by Boone Gorges about 7 years ago

I'm saying that I already activated it, and the problem is resolved.

#6 Updated by Matt Gold about 7 years ago

Got it. Thanks, Boone

Also available in: Atom PDF