Project

General

Profile

Bug #395

digress.it / CommentPress

Added by Boone Gorges almost 11 years ago. Updated over 10 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2010-11-16
Due date:
% Done:

0%

Estimated time:

Description

In the New Media Lab meeting, someone suggested that CommentPress wasn't on the Commons, or wasn't working with WPMU/MS. Have a look to verify.


Related issues

Is duplicate of CUNY Academic Commons - Feature #492: Upgrade CommentPress to latest editionResolved2010-12-16

History

#1 Updated by Matt Gold almost 11 years ago

we have CommentPress 1.4 on the site. Probably needs to be updated to the latest version and tested. I know many people have had problems with the newest CP on anything other than a fresh WP 3.0 install.

We do not currently have Digress.it on the site; we should install it.

#2 Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Duplicate

I'm calling this a duplicate of #492

Also available in: Atom PDF