Project

General

Profile

Support #4150

Test Site Removal -- https://testmurphy4.commons.gc.cuny.edu

Added by Leah Feder almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2015-06-15
Due date:
% Done:

0%

Estimated time:

Description

Hi,

A test site which I believe was created by someone at the Commons before I got to Murphy is still showing up in Google searches: https://testmurphy4.commons.gc.cuny.edu

Can we deactivate the site?

Thanks!
Leah


Related issues

Related to CUNY Academic Commons - Bug #4180: Cache issues: site deletion processResolved2015-06-18

History

#1 Updated by Matt Gold almost 4 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Matt Gold
  • Target version set to Not tracked

Hi Leah,

We prefer not to delete user-created sites unless the creators themselves need help. I took a look at the backend and it appears that Andy McKinney is the admin. I've looped him in here. Andy, can you please delete/deactivate this site? Thank you.

#2 Updated by Andrew McKinney almost 4 years ago

Hi Leah and Matt,

I deactivated the site (aka I made the site hidden to all but admins). Sorry for the inconvenience.

Matt, I tried to delete the site (since it's just a duplicate of other test sites I made while I was helping Tamara Shapiro with the design and wasn't able to. Was this because Tamara was a second admin? Or are sites not deletable by admins without requests to the Commons team? Or is there a bug? Just wanted to register that issue.

Best,

Andy

#3 Updated by Matt Gold almost 4 years ago

  • Assignee changed from Matt Gold to scott voth

Thank you, Andy!

Scott, can you please take a look at this and determine whether there is a bug? Thank you.

#4 Updated by Leah Feder almost 4 years ago

Thanks!

#5 Updated by scott voth almost 4 years ago

Hi Matt -
I tried to access the site but could not. Maybe needs to be dealt with by someone with more powerful privileges??

#6 Updated by Matt Gold almost 4 years ago

  • Status changed from Assigned to Resolved

Thanks, all. I've opened up ticket 4180 to deal with the site deletion process. Leah, Andy -- thanks for your help with this.

Also available in: Atom PDF