Project

General

Profile

Actions

Design/UX #4244

closed

Posting to multiple groups

Added by Matt Gold almost 9 years ago. Updated over 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Daniel Jones
Category name:
User Experience
Target version:
Start date:
2015-06-30
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Hi All,

When one posts a forum post to multiple groups, there is no indication -- either on the forum or the notification -- that the post was sent to multiple groups. In some ways, this is fine, but it's weird, perhaps, that the author who posted the message receives absolutely no notification that the message was posted to multiple groups (since the email notification system only sends out the notification of the group in which the message was initially posted).

Sam, is this how you'd expect it to work?


Files

mockup1.png (135 KB) mockup1.png Samantha Raddatz, 2015-07-10 02:36 PM
mockup2.png (48.7 KB) mockup2.png Samantha Raddatz, 2015-07-10 02:36 PM
mockup3.png (164 KB) mockup3.png Samantha Raddatz, 2015-07-10 02:36 PM
Screenshot_2015-07-20_09-10-04.png (214 KB) Screenshot_2015-07-20_09-10-04.png Boone Gorges, 2015-07-20 09:15 AM

Related issues

Related to CUNY Academic Commons - Bug #5127: Forum posts to multiple groups -- no notice in attachmentResolvedDaniel Jones2016-01-15

Actions
Related to CUNY Academic Commons - Bug #5128: Botched forum display of posting to multiple groups info ResolvedDaniel Jones2016-01-15

Actions
Actions

Also available in: Atom PDF