Project

General

Profile

Feature #4615

Plugin to allow for GC livestreams to embed in Commons

Added by Michael Smith about 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
-
Target version:
-
Start date:
2015-09-15
Due date:
% Done:

0%

Estimated time:

Description

I've been in contact with a couple of people at the GC which run http://fashioncuny.commons.gc.cuny.edu/. They're hosting an event which they plan to livestream using http://videostreaming.gc.cuny.edu/. They were looking to embed the stream on the Commons and found me through http://live.commons.gc.cuny.edu.

I advised them to use the GC streaming infrastructure, which makes the most sense. But they'd still like to embed the livestream and archived video to their site on the Commons. GC videostreams have an iframe based embed code, which we could possibly turn into a custom plugin. I suppose it would only be useful to members of the Commons at the GC, but I imagine it shouldn't be too difficult to create the embed plugin.

Screen Shot 2015-09-15 at 1.10.55 PM.png (53.3 KB) Screen Shot 2015-09-15 at 1.10.55 PM.png sample gc videostream embed code Michael Smith, 2015-09-15 01:26 PM

Related issues

Is duplicate of CUNY Academic Commons - Feature #4340: embedding a videoResolved2015-07-28

History

#1 Updated by Matt Gold about 6 years ago

  • Status changed from New to Assigned
  • Assignee changed from Stephen Real to Boone Gorges

Hi Michael -- we're working on embedding of completed videos (not sure whether it will work for livestreams) for this ticket -- https://redmine.gc.cuny.edu/issues/4340

We are in discussions with IT and currently waiting for IT to set up some configurations that will enable us to make this work. Hopefully, we will have an update soon

#2 Updated by Michael Smith about 6 years ago

Thanks Matt, guess I should have looked to see if this was already in progress. Not surprised. I'll let the Fashion studies site people know about the other ticket so they can watch it as well.

#3 Updated by Boone Gorges about 6 years ago

  • Status changed from Assigned to Duplicate

Thanks for the request, Michael. It appears that the live streaming infrastructure is the same as for prerecorded videos. I'm going to mark this as a duplicate of #4340.

Also available in: Atom PDF