Project

General

Profile

Actions

Bug #4722

closed

Doc listing overflow issue

Added by Matt Gold about 7 years ago. Updated about 7 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
BuddyPress Docs
Target version:
Start date:
2015-10-01
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

In the listing of docs, group names appear to overflow the container. Please see the attached screenshot


Files

Actions #1

Updated by Boone Gorges about 7 years ago

  • Status changed from Assigned to Reporter Feedback
  • Target version set to Not tracked

I can't reproduce this. Are you still seeing it? By the looks of it, something is showing up in the Title column that's causing a line-break not to appear, but whatever it is is not visible in your screenshot. If you're still having the problem, can you take a screenshot while hovered over one of the titles, so that the contextual action links appear? Or could you send me a copy of the source of the page?

Actions #2

Updated by Matt Gold about 7 years ago

  • Status changed from Reporter Feedback to Rejected

I'm trying it on a different computer and it's fine; I'll reopen if I see it again.

Actions

Also available in: Atom PDF