Project

General

Profile

Actions

Feature #4730

closed

Subscribe to personal events

Added by Raffi Khatchadourian over 8 years ago. Updated over 8 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
Events
Target version:
Start date:
2015-10-02
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Please add a link to subscribe (webcal link) to my personal events on the page: https://commons.gc.cuny.edu/members/khatchad/events/.

Actions #1

Updated by Matt Gold over 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
Actions #2

Updated by Boone Gorges over 8 years ago

  • Category name set to 136
  • Target version set to 1.9

See #4423, #4524. It's likely that this would all be a part of a single system that creates predictable URLs for subscription feeds.

Ray, can you put this on your radar? There seems to be demand coming from a couple different places (I've heard the request outside of these few tickets) so it'd be cool to do it for 1.9.

Actions #3

Updated by Raymond Hoh over 8 years ago

  • Status changed from Assigned to Duplicate

I'm closing this as a duplicate of #4524.

Please view that ticket for updated changes.

Actions #4

Updated by Boone Gorges over 8 years ago

  • Category name changed from 136 to Events
Actions

Also available in: Atom PDF