Project

General

Profile

Actions

Feature #485

closed

Jump to original URL after email-driven login

Added by Maura Smale almost 12 years ago. Updated almost 12 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2010-12-15
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Hi everyone, at the last LILAC meeting a member mentioned a feature he'd like to see. Currently when we get an email notification from a group and click the link to see that page on the Commons, if we're not logged in we are redirected to the login page. But after logging in we are delivered to the homepage. Is there anyway we can be delivered to the original page we were seeking (i.e., the link we clicked in our email)?

This is absolutely un-urgent. Thanks for considering!
Best,
Maura


Related issues

Is duplicate of CUNY Academic Commons - Feature #227: Redirect to Login Page when Authorized page is requested without LoginResolvedRaymond Hoh2010-05-08

Actions
Actions #1

Updated by Matt Gold almost 12 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Target version set to 1.1.4
Actions #2

Updated by Boone Gorges almost 12 years ago

  • Status changed from Assigned to Duplicate

Thanks for the suggestion, Maura. Unfortunately, it's part of a big and sprawling problem that can't be fixed at the moment due to limitations with the way that BuddyPress works. See #227.

Actions #3

Updated by Maura Smale almost 12 years ago

Ack, sorry for the dupe! I took a cursory look over the open issues but didn't look closely enough. Thanks!

Actions

Also available in: Atom PDF