Project

General

Profile

Bug #574

Members unable to read documents posted to groups

Added by Matt Gold over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-02-10
Due date:
% Done:

0%

Estimated time:

Description

I'm not sure whether this relates to a problem with this particular document or whether it's emblematic of a larger problem with group docs, but several people (including George) have noted that they can't download the brochure that Michael uploaded to the CAC group ( http://commons.gc.cuny.edu/groups/cuny-committee-on-academic-technology-62702785/forum/topic/cuny-academic-commons-brochure/#post-3892 ).

History

#1 Updated by local admin over 11 years ago

Added myself as watcher in case it's perms issue.

#2 Updated by Boone Gorges over 11 years ago

The problem is that the file in question was not successfully uploaded. It is nowhere to be found on the server.

I am going to disable forum attachments for the moment so that we don't have any more disappearing files. André, I may need to call you in a little while to help troubleshoot.

#3 Updated by local admin over 11 years ago

I'm down.

#4 Updated by Boone Gorges over 11 years ago

  • Status changed from Assigned to Reporter Feedback

André and I managed to suss out the problem that was preventing uploads from working properly. It's now been fixed.

The question of what to do about the missing files remains, however. Matt, perhaps it makes sense for me to pull up a list of the attachments that have been uploaded in the past day or two (since the problem started) but where the file is missing, so that we can reach out privately to the uploaders?

#5 Updated by Matt Gold over 11 years ago

Thanks -- I'll tell people who contacted us earlier to give it another try.

I'm not really aware of the missing document issue. Do we have a ticket for that? Provisionally, the plan you've laid out above sounds good.

#6 Updated by Boone Gorges over 11 years ago

The "missing document issue" is the issue that this ticket centers on. The reason that users are unable to download the files is because the documents were not successfully uploaded in the first place. Thus, before they can be downloaded, the initial uploaders will have to upload the documents over again.

A preliminary look makes it look like this is a problem in maybe 5 or 6 cases.

#7 Updated by Michael Smith over 11 years ago

Was able to post the PDF in both forums successfully. Thanks everyone!

#8 Updated by Matt Gold over 11 years ago

So, if you can email me info on the 5-6 cases of missing documents, I will email the people involved.

#9 Updated by Boone Gorges over 11 years ago

  • Status changed from Reporter Feedback to Resolved

Sent. It was less severe than I thought.

Marking as resolved.

Also available in: Atom PDF