Project

General

Profile

Bug #6313

group member no longer in group, can't rejoin.

Added by Marilyn Weber almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
Groups (misc)
Target version:
-
Start date:
2016-10-14
Due date:
% Done:

0%

Estimated time:

Description

User Laura M Villegas reports that she was a member of the group SOCIAL FOUNDATIONS OF EDUCATION EECE- 702 but is no longer. When she tries to "request membership in the group,--multiple times- it says the following: There was an error sending your group membership request. Please try again."

When I tried to replicate this (at https://commons.gc.cuny.edu/groups/queens-eece-702-social-foundations-of-education), I was taken to a page that said " You are requesting to become a member of the group 'Queens EECE 702 – Social Foundations of Education'" with a Comments box. She says she's getting an error message, and has tried more than one computer. She can be reached directly at if you'd like


Related issues

Related to CUNY Academic Commons - Bug #6286: Groups pages not displaying at all!Resolved2016-10-14

History

#1 Updated by Boone Gorges almost 5 years ago

We're having widespread caching issues at the moment. Ray is looking into it and we'll have more soon.

#2 Updated by Raymond Hoh almost 5 years ago

  • Related to Bug #6286: Groups pages not displaying at all! added

#3 Updated by Raymond Hoh almost 5 years ago

  • Status changed from New to Duplicate

Marilyn, as Boone has noted, we were experiencing some caching issues for most of the day.

We have found the cause of the problem and have implemented a workaround for now. If interested, you can read more about this here:
https://redmine.gc.cuny.edu/issues/6286#change-26026

If Laura or anyone else is still experiencing problems, please let us know.

I'm going to close this as a duplicate of #6286.

#4 Updated by Marilyn Weber almost 5 years ago

All good now. Thanks!

Also available in: Atom PDF