Project

General

Profile

Bug #690

QuickPress - BuddyPress Group Blog error

Added by Chris Stein over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-04-13
Due date:
% Done:

0%

Estimated time:

Description

If a blog is a group blog (and BuddyPress Group Blog is showing) then if you try to use QuickPress to make a post it redirects you to the home page of the blog as soon as you click inside of the Title field. If you disassociate the blog from the group then QuickPress works again. Video example attached.

QuickPostError_.mov (636 KB) QuickPostError_.mov Chris Stein, 2011-04-13 11:22 PM

History

#1 Updated by Boone Gorges over 10 years ago

  • Category name set to BuddyPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Raymond Hoh
  • Target version set to 1.2

Assigning this to Ray for the moment because I'm swamped for the next few days, but no pressure, Ray - I made this mess and I will gladly clean it up when I have a free moment :)

#2 Updated by Raymond Hoh over 10 years ago

  • Status changed from Assigned to Resolved

This was a journey! :)

Took awhile trying to find the offending code in the /bp-groupblog/ directory. After scratching my head for awhile, decided to look in bp-custom.php!

Fix missing hyperlink closing tag in BP Groupblog dashboard widget:
https://github.com/castiron/cac/commit/3d7897160c7b65628e7b9049353f5bb680425f82

Also available in: Atom PDF