Project

General

Profile

Support #6992

User cannot activate account

Added by Matt Gold about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
Registration
Target version:
Start date:
2016-12-07
Due date:
% Done:

0%

Estimated time:

Description

Tried but could not activate a user who reported a problem signing up for a new account. please see attached screenshot


Related issues

Related to CUNY Academic Commons - Bug #6998: Registration does not reject duplicate email addressesResolved2016-12-08

History

#1 Updated by Matt Gold about 2 years ago

added Marilyn as a watcher

#2 Updated by Matt Gold about 2 years ago

  • Priority name changed from Normal to High

Boone -- any chance you can look at this today? The user is saying that the activation key isn't working for him. I'd like to activate him manually but can't do that at the moment

#3 Updated by Boone Gorges about 2 years ago

  • Status changed from Assigned to Reporter Feedback

It's failing because there is an existing user dhalle with the email address , also belonging to a David Halle. The other account was created in 2011, and can be accessed via the password-reset mechanism. I assume it's the same person?

If there's a bug here, it's that the registration process allowed the user to sign up using this email/login. Unconfirmed is working properly.

#4 Updated by Matt Gold about 2 years ago

Got it! thanks so much, Boone -- I appreciate your looking at this quickly.

Marilyn, can you please inform David of this?

Boone -- letting users know that they already have an account registered on the system isn't a bad idea, as this situation is not completely uncommon.

#5 Updated by Boone Gorges about 2 years ago

  • Related to Bug #6998: Registration does not reject duplicate email addresses added

#6 Updated by Boone Gorges about 2 years ago

  • Tracker changed from Bug to Support
  • Subject changed from Problem with uncomfirmed plugin to User cannot activate account
  • Target version set to Not tracked

I've created #6998 to track the registration bug.

#7 Updated by Matt Gold about 2 years ago

  • Status changed from Reporter Feedback to Resolved

great --thanks, Boone

Also available in: Atom PDF