Project

General

Profile

Bug #7629

Coupled Group/Site email generation Issue

Added by Laurie Hurson almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2017-02-06
Due date:
% Done:

0%

Estimated time:

Description

Faculty member's site is coupled with group (both linked below) but public posts on the site are not generating an email to all site/group users.

Group: [[https://commons.gc.cuny.edu/groups/msh-334-spring-2017-music-since-1945/]]

Site: [[https://msh334spring2017.commons.gc.cuny.edu/]]


Related issues

Is duplicate of CUNY Academic Commons - Bug #7376: automatic forwarding of blog posts not workingRejected2017-01-10

History

#1 Updated by Boone Gorges almost 5 years ago

  • Is duplicate of Bug #7376: automatic forwarding of blog posts not working added

#2 Updated by Boone Gorges almost 5 years ago

  • Status changed from New to Duplicate

Hi Laurie - Thanks for opening the ticket.

The issue in this case is that the site's privacy level has been set to "Discourage search engines..." at Dashboard > Options > Reading. This setting prevents blog actions (like publishing new posts) from creating new activity items, since those activity items would then be visible and potentially trackable in other places on the Commons. See #7376 for some prior discussion.

For the time being, my suggestion is to change the privacy setting to "Allow search engines...". Our team will continue to investigate the broader issue in #7376.

#3 Updated by Laurie Hurson almost 5 years ago

Boone Gorges wrote:

Hi Laurie - Thanks for opening the ticket.

The issue in this case is that the site's privacy level has been set to "Discourage search engines..." at Dashboard > Options > Reading. This setting prevents blog actions (like publishing new posts) from creating new activity items, since those activity items would then be visible and potentially trackable in other places on the Commons. See #7376 for some prior discussion.

For the time being, my suggestion is to change the privacy setting to "Allow search engines...". Our team will continue to investigate the broader issue in #7376.

Ahhh. Thanks, Boone. Didn't realize it was such a simple fix - sorry. Good to know about privacy levels and email generation between site/group.

thanks!
Laurie

Also available in: Atom PDF