Project

General

Profile

Bug #7715

4 notifications of a single post by email

Added by Matt Gold over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Reply By Email
Target version:
-
Start date:
2017-02-23
Due date:
% Done:

0%

Estimated time:

Description

Hi Ray,

I just submitted a post via email -- https://commons.gc.cuny.edu/groups/digital-humanities-initiative/forum/topic/fwd-women-writers-online-free-for-the-month-of-march/ -- and received four email notifications of it.


Related issues

Related to CUNY Academic Commons - Bug #7442: RBE Response Posted Twice to ForumResolved2017-01-18

History

#1 Updated by Luke Waltzer over 4 years ago

I got four copies of this post emailed to me as well.

#2 Updated by Matt Gold over 4 years ago

  • Priority name changed from Normal to High

Thanks, Luke. In that case, I am upgrading the urgency . . .

#3 Updated by Raymond Hoh over 4 years ago

  • Priority name changed from High to Normal

Hi Matt,

It looks like there were numerous duplicate IMAP connections occurring that caused the multiple forum posts.

I've deactivated RBE and will reactivate it in 15 minutes to let the duplicate connections run their course.

I think I might have to look at re-evaluating the current method of how IMAP connections are done.

#4 Updated by Matt Gold over 4 years ago

Okay -- thanks, Ray

#5 Updated by Luke Waltzer over 4 years ago

similar issue from the archives here: [[https://redmine.gc.cuny.edu/issues/7442]]

#6 Updated by Raymond Hoh over 4 years ago

  • Status changed from Assigned to Resolved

RBE is back up-and-running.

We should probably move to RBE's Inbound Mode later in the year. This would solve these duplicate email posts caused by RBE's IMAP mode, which requires pinging GMail consistently.

Going to mark as resolved for now.

#7 Updated by Raymond Hoh over 4 years ago

  • Related to Bug #7442: RBE Response Posted Twice to Forum added

Also available in: Atom PDF