Project

General

Profile

Bug #7907

Site header image shows up for logged in user but not for logged out user

Added by Matt Gold over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
WordPress (misc)
Target version:
-
Start date:
2017-04-04
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone - please see the attached screenshots -- one for a logged in user, one for a non-logged in user. The header image appears broken to someone who is not logged in. I am making an announcement soon, so if this is a quick fix I would appreciate any help you could give

History

#1 Updated by Boone Gorges over 4 years ago

Is the site private? If so, the image should become visible when you've made it public.

#3 Updated by Matt Gold over 4 years ago

try opening that URL in an private browsing tab and you should be able to reproduce

#5 Updated by Boone Gorges over 4 years ago

The URL of the file is https://gcdigitallab.commons.gc.cuny.edu/files/2012/12/gcdsl-400-130.png. https://gcdigitallab.commons.gc.cuny.edu/ is private. Either make that site public, or upload the file to the gcdsl site and point to the image on that site instead.

#6 Updated by Boone Gorges over 4 years ago

Ray - Shouldn't be a redirection issue - either image can be viewed properly. Probably one URL was used when setting up the site, but wasn't swapped when moved to a new URL.

#7 Updated by Raymond Hoh over 4 years ago

  • Status changed from Assigned to Resolved

Probably one URL was used when setting up the site, but wasn't swapped when moved to a new URL.

Gotcha. Makes sense.

Matt, I went into the theme's settings and switched out the logo URL to use the correct one.

#8 Updated by Matt Gold over 4 years ago

Thank you so much for your help with this -- I appreciate it very much!

Also available in: Atom PDF