Project

General

Profile

Actions

Bug #8239

closed

Help page should have an email address on it

Added by Matt Gold over 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Paige Dupont
Category name:
-
Target version:
-
Start date:
2017-06-06
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Hi Paige,

I know we have "send us a message" on the help page, but I would still like to list our actual zendesk email account address on the help page somewhere in case people want to contact us by sending us an email. can you please look to add that to the page?


Related issues

Is duplicate of CUNY Academic Commons - Support #8697: Copy for the Help PageResolvedBoone Gorges2017-09-14

Actions
Actions #1

Updated by Boone Gorges about 5 years ago

Actions #2

Updated by Boone Gorges about 5 years ago

  • Status changed from Assigned to Duplicate

This was fixed as part of #8697.

Actions

Also available in: Atom PDF