Project

General

Profile

Bug #8411

Under Maintenance Message

Added by Luke Waltzer over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2017-07-17
Due date:
% Done:

0%

Estimated time:

Description

Commons went down a few minutes ago... got Jetpack notification saying vp.commons.gc.cuny.edu was down, the site I was working on wasn't accessible (https://tcunysummer.commons.gc.cuny.edu/), and I got an Under Maintenance message on the homepage when I visited.

It's back up, but Is it normal behavior for that maintenance message to appear when the site is inaccessible, or did something specific trigger that?

History

#1 Updated by Raymond Hoh over 1 year ago

I believe this might be normal because I seem to recall from an email chain that IT put such a system into place for the Commons. It's quite possible that I might be misinterpreting from that conversation though.

#2 Updated by Boone Gorges over 1 year ago

  • Status changed from New to Resolved
  • Target version set to Not tracked

This splash page is by design. It's our custom 50x page. Note that it's not a "maintenance" message, but refers to "technical problems". So it's semantically correct :-D

Also available in: Atom PDF