Project

General

Profile

Bug #8412

Unable to upload media files

Added by Luke Waltzer over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority name:
Urgent
Assignee:
Category name:
Server
Target version:
Start date:
2017-07-17
Due date:
% Done:

0%

Estimated time:

Description

When uploading media to https://tcunysummer.commons.gc.cuny.edu/ I'm getting a "Missing a temporary folder" error. Screenshot attached. Noticed at same time as https://redmine.gc.cuny.edu/issues/8411.

Tested across browsers, on multiple subdomains.

History

#1 Updated by Boone Gorges over 1 year ago

  • Assignee set to Raymond Hoh

Ray, I just looped you in on a conversation with Lihua about this and #8411, #8410. I will be at a computer only sporadically this afternoon. If you're able to follow up on any response, could you do so, please?

For this issue, see https://stackoverflow.com/questions/14235871/missing-a-temporary-folder. I started to debug by looking at php.ini settings on lw3a, but I was unable to connect to that server.

#2 Updated by Raymond Hoh over 1 year ago

I'm able to SSH into ldv1.

Looking at the php.ini file, the upload_tmp_dir parameter has been commented out. I'll let Lihua know about this.

#3 Updated by Boone Gorges over 1 year ago

  • Category name set to Server
  • Status changed from New to Resolved
  • Target version set to Not tracked

This appears to have been linked to disk space on the active web node. For the moment, the active node has been switched, and the package generating the large files exhausting disk space (awstats) has been disabled. IT is looking into a more sustainable setup, but for now, this issue appears to be resolved.

Also available in: Atom PDF