Project

General

Profile

Bug #9051

Difficult to know how to change group email address

Added by Matt Gold over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
Groups (misc)
Target version:
Start date:
2018-01-02
Due date:
% Done:

0%

Estimated time:

Description

In a previous ticket, I think we made the group email address the same as the cuny.is link, but it's very unclear how users should know that.

I'm trying to provide technical documentation that will help people change the email address of the group. currently, in Manage, there is a place to change the group URL in "Detail," but also in "Slug"

It's unclear how those fields relate to each other or to the email address

I think we need to provide, in a single place, a way to change the URL and email address, and it should be clear that changing one changes both


Related issues

Related to CUNY Academic Commons - Feature #8929: Editing group forum email addressResolved2017-11-21

Related to CUNY Academic Commons - Feature #9010: Add group email address in prominent way to Group homepageResolved2017-12-15

History

#1 Updated by Boone Gorges over 3 years ago

  • Category name changed from User Experience to Groups (misc)
  • Assignee changed from Boone Gorges to Raymond Hoh

Is this a dupe of #8929 or just related?

#2 Updated by Boone Gorges over 3 years ago

  • Related to Feature #8929: Editing group forum email address added

#3 Updated by Matt Gold over 3 years ago

I guess that in some ways it is a dupe -- I thought the previous issue had been resolved. But when we fix the other issue, I would like to make sure that the problems I've laid out here are addressed.

#4 Updated by Boone Gorges over 3 years ago

  • Target version set to 1.13

#5 Updated by Boone Gorges over 3 years ago

  • Related to Feature #9010: Add group email address in prominent way to Group homepage added

#6 Updated by Raymond Hoh over 3 years ago

  • Status changed from Assigned to Duplicate

I'm marking this as a duplicate of #8929.

Matt, if you feel there are still issues here. Feel free to reopen.

Also available in: Atom PDF