Project

General

Profile

Bug #9191

multiple RBE messages

Added by Matt Gold about 1 year ago. Updated 10 months ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
Reply By Email
Target version:
Start date:
2018-02-08
Due date:
% Done:

0%

Estimated time:

Description

Hi Ray -- just FYI, I received three email notifications of this post -- https://commons.gc.cuny.edu/groups/oer-faculty-fellows/forum/topic/oer-event-at-baruch-in-march/


Related issues

Related to NYCDH Community Site - Bug #8992: Multiple RBE error reportsAssigned2017-12-11

History

#1 Updated by Raymond Hoh about 1 year ago

  • Related to Bug #8992: Multiple RBE error reports added

#2 Updated by Raymond Hoh about 1 year ago

Hi Matt,

Was the duplicate from a new topic email or a reply to a forum topic? If the duplicate was caused by a new topic email, then this is related to #8992.

My guess as to what is causing the problem is what I note here:
https://redmine.gc.cuny.edu/issues/8992#note-3

Since this problem occurs when SparkPost encounters a problem with our server (a non-200 response), this is a little harder to debug and I'll need to add some logs on the live server to see what I can do to mitigate this.

Putting this to the 1.13 milestone for now so I won't forget.

#3 Updated by Raymond Hoh about 1 year ago

  • Target version set to 1.13

#4 Updated by Matt Gold about 1 year ago

Thanks, Ray. this was for a new topic. I can ask for me detail about how it was posted if you'd like. I also don't know whether I'm the only one who received multiple notifications or not

#5 Updated by Raymond Hoh 10 months ago

  • Target version changed from 1.13 to Future release

Moving this to Future Release, since I'm not particularly sure what the main cause is.

#6 Updated by Matt Gold 10 months ago

  • Status changed from Assigned to Rejected

I think we should reject. I will reopen if this happens again.

Also available in: Atom PDF