Project

General

Profile

Bug #9763

Favicon

Added by Michael Shields over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority name:
Low
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2018-05-10
Due date:
% Done:

0%

Estimated time:

Description

The favicon that I selected does not appear to be working. I tried deleting and recreating the bookmark but I'm still seeing the default orange CUNY logo. Please see the attached screenshot (note the arrow pointing to the image). I'm using Firefox 60.0 (64-bit). The site icon IS working correctly.

Thanks very much!! :)

Favicon.png (389 KB) Favicon.png Michael Shields, 2018-05-10 09:55 PM

History

#1 Updated by Matt Gold over 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges over 3 years ago

  • Category name set to WordPress (misc)
  • Target version set to 1.13.3

Ray, would you mind having a look? I'm unsure how favicon support works on Multisite, when there's an actual favico file in the web root.

#3 Updated by Boone Gorges over 3 years ago

  • Assignee changed from Boone Gorges to Raymond Hoh

#4 Updated by Raymond Hoh over 3 years ago

  • Status changed from Assigned to Rejected

The favicon is working for me.

Judging from Michael's screenshot, it looks like he bookmarked the link. When this happens, the browser usually caches the favicon. To fix this, the bookmark favicon would need to be refreshed.

This can be done by doing a hard refresh - CTRL+F5. More debug instructions can be found here:
https://stackoverflow.com/a/37859988

I'm going to close this one as this is a browser-related issue.

#5 Updated by Michael Shields over 3 years ago

Thanks, Ray and Boone. I've tried it on multiple browsers and tried CTRL-F5 but I'm still not seeing the correct favicon. This obviously isn't a huge deal so don't worry about it if it's a huge hassle to investigate further.

Also available in: Atom PDF