Project

General

Profile

Support #11002

open link in a new tab not working

Added by Marilyn Weber 4 months ago. Updated 3 months ago.

Status:
Reporter Feedback
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2019-01-24
Due date:
% Done:

0%

Estimated time:

Description

Attached screenshot shows that the site admin intends the link to open in a new tab,but it doesn't - I've tried on Chrome and Firefox on a PC.

new tab.JPG (28 KB) new tab.JPG Marilyn Weber, 2019-01-24 12:16 PM
Screenshot_2019-01-24_14-00-50.png (13.5 KB) Screenshot_2019-01-24_14-00-50.png Boone Gorges, 2019-01-24 03:01 PM

History

#1 Updated by Boone Gorges 4 months ago

  • Status changed from New to Reporter Feedback

Can you please give the URL of a post where you've tried this?

#3 Updated by Boone Gorges 4 months ago

Thank you. It looks like the WP Accessibility plugin is disabling them. See "Remove target attribute from links" at Dashboard > Settings > WP Accessibility. If the user would like links to open in a new tab, that checkbox will have to be unchecked.

#4 Updated by Marilyn Weber 4 months ago

What a silly thing. I'll let the user know. (How is this an accessibility issue? She asked rhetorically.)

#5 Updated by Boone Gorges 4 months ago

The real accessibility issue is that users should be warned about the behavior. See https://www.w3.org/TR/WCAG20-TECHS/G201.html, https://www.w3.org/TR/WCAG20-TECHS/H83.html

#6 Updated by Marilyn Weber 3 months ago

I think you can close this but

Do Krysia and Laurie know?

Also available in: Atom PDF