Project

General

Profile

Support #14072

Posting to multiple groups via email

Added by Matt Gold 5 months ago. Updated 5 months ago.

Status:
Rejected
Priority name:
Low
Assignee:
Category name:
Email Notifications
Target version:
Start date:
2021-02-27
Due date:
% Done:

0%

Estimated time:

Description

Hi Ray,

I'm not sure whether this is a bug or not, but when I post to multiple groups via email, I now receive an email notification for each post of the same message. I'm guessing that that's how it's supposed to be because it's too complicated for the system to recognize these as cross-posts (and the removal of that check is likely what allows that functionality in the first place, which again, I love!), but I wanted to check in to see whether this was expected behavior, as it is different from how posting to multiple groups works via posting to the web forum.


Related issues

Related to CUNY Academic Commons - Feature #13136: Post to multiple group forums by emailDuplicate2020-08-01

History

#1 Updated by Raymond Hoh 5 months ago

  • Related to Feature #13136: Post to multiple group forums by email added

#2 Updated by Raymond Hoh 5 months ago

  • Tracker changed from Bug to Support
  • Category name set to Email Notifications
  • Target version set to Not tracked

but I wanted to check in to see whether this was expected behavior

This is expected behavior since we didn't want to use a complicated syntax to emulate the Multiple Forum post feature from the frontend. Removing the duplicate topic check was the easiest way forward. This is discussed in the previous ticket. See https://redmine.gc.cuny.edu/issues/13136#note-2, https://redmine.gc.cuny.edu/issues/13136#note-4 and https://redmine.gc.cuny.edu/issues/13827#note-13.

We probably do not want to explore the complicated syntax since not many people would be using it and would take dev time that could be better utilized elsewhere.

#3 Updated by Matt Gold 5 months ago

  • Status changed from Assigned to Rejected

No worries. Thank you for explaining!

Also available in: Atom PDF