Project

General

Profile

Feature #1615

Forum search

Added by Matt Gold over 10 years ago. Updated over 10 years ago.

Status:
Duplicate
Priority name:
Low
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2012-02-04
Due date:
% Done:

0%

Estimated time:

Description

When one comes to a group with an active forum, it's very tough to find past threads. One can use the google search, but that seems ineffective. Are there any options for a search within the forums themselves, similar to the way that one can filter groups from the Commons-wide group page?


Related issues

Related to CUNY Academic Commons - Feature #140: Create search for forumsResolved2009-12-11

History

#1 Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Duplicate
  • Target version deleted (1.4)

Duplicate of #140

Also available in: Atom PDF