Project

General

Profile

Actions

Bug #16318

closed

Unable to Access block editor or embed YouTube videos in new pages, in one site only

Added by Syelle Graves 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Themes
Target version:
Start date:
2022-06-29
Due date:
% Done:

0%

Estimated time:

Description

Hi all,

I'm getting a strange error/lack of access to normal editors in new pages and posts in https://iletc.commons.gc.cuny.edu/

Is it a bug in the Page Builder plugin? (The only editor consistently available.) I've tried to open the editors in multiple ways, including "Switch to Block editor." I've only noticed this yesterday, 6/28/22.

Some examples:
https://iletc.commons.gc.cuny.edu/wp-admin/post.php?post=4822&action=edit&classic-editor__forget.
https://iletc.commons.gc.cuny.edu/wp-admin/post.php?post=4849&action=edit&classic-editor__forget
Here is a screencast showing my attempt to switch to Gutenberg, and embed a YT video https://gc-cuny-edu.zoom.us/rec/share/Z8nEOh6xkYjtkANSZ2VDviVcAFU_ebqOkjDniFwW3S0QIUsSRGEHk7MMrKGBOxk6.atfLMxG0CDCnHRKV?startTime=1656459744000>

Scott says "I see the issue also. I went to create a new page, used the page builder, and then tried to switch to the block editor. It took me to the Classic Editor and I published the page, but the page does not resolve (gives a 400 error.) I think you should open a ticket on Redmine."

Thank you!


Files

Actions

Also available in: Atom PDF