Project

General

Profile

Actions

Feature #229

closed

Text color on BP elements

Added by Matt Gold over 12 years ago. Updated over 12 years ago.

Status:
Rejected
Priority name:
Low
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2010-05-08
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Hi Chris,

I've noticed that various elements of our new BuddyPress style present light gray text on a white background, making it a bit hard to read. Group descriptions are one place where this is apparent; a few of the buttons related to group functions are another.

No rush on this, but when you have time, can you change the text color to a slightly darker gray to make it more readable?


Related issues

Related to CUNY Academic Commons - Bug #306: Text on Group Page should be darkerRejectedBoone Gorges2010-08-26

Actions
Actions #1

Updated by Boone Gorges over 12 years ago

  • Target version set to Future release

Is this a duplicate of #306?

Actions #2

Updated by Matt Gold over 12 years ago

Yes, these tickets do seem to duplicate one another -- good catch. I'll close the later ticket.

Actions #3

Updated by Matt Gold over 12 years ago

  • Status changed from Assigned to Rejected
Actions

Also available in: Atom PDF