Project

General

Profile

Design/UX #2849

User Experience - Changing Avatar

Added by scott voth almost 8 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority name:
Low
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2013-10-27
Due date:
% Done:

0%

Estimated time:

Description

I got a support question via email a couple days from a member who was confused about how to change her avatar. She was clicking on the "Change Avatar" hyperlink under her existing avatar, but reported that nothing was happening. I checked, and noticed that it is a little confusing, since nothing on the screen seems to change. You have to scroll down to find the dialog that pertains to changing the avatar. Might be something to think about when/if we are making any stylistic changes to the user profile screen.


Related issues

Is duplicate of CUNY Academic Commons - Feature #3063: Minimize Profile Top Info on Commons Profile PagesResolved2014-02-21

History

#1 Updated by Matt Gold almost 8 years ago

  • Status changed from New to Assigned

#2 Updated by Matt Gold almost 8 years ago

Thanks for reporting this, Scott.

#3 Updated by Boone Gorges almost 8 years ago

  • Target version set to 1.6

#4 Updated by Boone Gorges over 7 years ago

  • Tracker changed from Feature to Design/UX
  • Category name changed from 65 to BuddyPress (misc)

#5 Updated by Chris Stein over 7 years ago

  • Assignee changed from Chris Stein to Boone Gorges

The page that changes the avatar, members/username/profile/change-avatar/

Should be added to the pages that get the minimized header from #3063

That will solve the visibility issue.

There are some changes to the text of that page I'd like to make. So it's more clear the two options they have (upload or gravatar). I'm going to create a separate ticket for them and push them to 1.7 release. If you think it should be earlier, let me know.

Assigning this to Boone to make the change to minimize the header.

#6 Updated by Boone Gorges over 7 years ago

  • Status changed from Assigned to Duplicate

The minimized header stuff will be addressed in #3063. I'm going to close this ticket as a duplicate of that one.

Also available in: Atom PDF