Project

General

Profile

Bug #2952

Group Invite Error

Added by Chris Stein almost 8 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
-
Target version:
Start date:
2014-01-06
Due date:
% Done:

0%

Estimated time:

Description

Error occurs when attempting to send invites to a group. Steps taken:
  1. type in a name in "Search for members to invite" box
  2. Name appears, click on it
  3. -1 appears instead of the name in the pending area.

It appears that the name is never really added as clicking Send Invites does not send an invitation.

Same problem on hidden, private and public group
Tried on Chrome 31.0.1650.63, Firefox 26.0
both OS X 10.7.5


Related issues

Related to CUNY Academic Commons - Bug #2706: Problem sending group invitationsResolved2013-08-20

Related to CUNY Academic Commons - Bug #2944: Long load time on send invites group pagesResolved2013-12-21

History

#1 Updated by Chris Stein almost 8 years ago

I added 2706 as related issue, but it appears to be a different problem.

Attaching screenshot of the -1

#2 Updated by Matt Gold almost 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

I'm guessing that this is related to http://redmine.gc.cuny.edu/issues/2944

#3 Updated by Matt Gold almost 8 years ago

Also: thanks for catching this and reporting it, Chris.

#4 Updated by Boone Gorges almost 8 years ago

  • Status changed from Assigned to Resolved
  • Target version set to 1.5.14

Thanks, Chris. It does look like this was caused by the fix in #2944.

Fix is in https://github.com/castiron/cac/commit/6db8cab484dbd12037a7fb49ae8164fccbe8aae4

Also available in: Atom PDF